All parcels shipped between 2/1/2026 and 2/9/2026 have successfully been manifested to the carriers. Tracking specifically for those carriers not showing tracking events earlier today (USPS for domestic shipments, DHL eCommerce and UPS for international shipments) now appear on the carrier sites.
While it was previously thought that today's shipments would require relabeling due to the re-used tracking numbers, that has been identified as not required. Today's shipments will be physically picked up by the carriers tomorrow, 2/10/2026. Tracking details will be posted to My.Amplifier tomorrow night, which will trigger Order Desk to post fulfillments back to client ecommerce stores.
No further actions are required on this issue and it is considered resolved.
Posted Feb 10, 2026 - 04:16 UTC
Identified
Source of the issue has been identified. The duplication of tracking numbers became a very minimal issue with the carriers, as tracking numbers duplicated were from January 2025. Carriers are equipped to handle duplicated tracking numbers every 6 months, so delivery of these parcels was not an issue.
Manifesting the tracking details to the carriers was impacted, however. Our system did not handle these duplicates well and it caused gaps in what was manifested. We are re-manifesting to carriers as needed to restore visibility to tracking. In particular, packages tendered directly to USPS appear to be most affected for domestic shipments.
We continue to research manifests for international shipments and will have an update on these shipments soon.
Shipments digitally shipped but not physically picked up by carriers today will be relabeled and manifested to carriers tomorrow. Tracking should be available tomorrow night.
The team continues to monitor and resolve individual shipment tracking details as they are discovered.
Posted Feb 09, 2026 - 23:35 UTC
Investigating
Amplifier shipments between 2/1/2026 and approximately 2PM CDT 2/9/2026 had tracking numbers assigned that were duplicated from shipments sent in late January, 2026. The scope of this issue covers all carriers and all service levels on Amplifier shipping accounts. Impacts include domestic shipments not properly tracking and international shipments unable to move out of the US.
Actions: 1. Amplifier has opened a red alert ticket with Manhattan Scale to identify source of the problem and map out resolution. 2. Carriers are being notified to identify solutions for packages in transit with ship dates of 2/1/2026 to 2/8/2026. 3. Physical packages digitally shipped on 2/9/2026 will be held at Amplifier until a solution has been identified and corrective action applied to these packages.
An update will be provided by 5:30 PM CDT today.
Posted Feb 09, 2026 - 21:04 UTC
This incident affected: Shipping (Daily Shipping).